当前位置:首页 >  配资问答

通达信主图macd划线

我来帮TA回答

通达信主图指标, 引用macd指标中macd参数。 当macd数值,也就是红(绿)柱值大于昨日值k线...



DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG)COLORBLUE;

DEA:EMA(DIF,MID)COLORBLUE;

MACD:(DIF-DEA)*2,COLORSTICK;

IF(DIF>=REF(DIF,1),DIF,DRAWNULL)COLORYELLOW;

IF(DEA>=REF(DEA,1),DEA,DRAWNULL)COLORYELLOW;


{很高兴能回答您的问题,希望能帮到您,也祝您投资顺利,五一快乐}

怎样在通达信软件主图上设置macd50线

输入VOL点击回车MACD称为指数平滑移动平均线,是从双指数移动平均线发展而来的,由快的指数移动平均线(EMA)减去慢的指数移动平均线,MACD的意义和双移动平均线基本相同,但阅读起来更方便。当MACD从负数转向正数,是买的信号。当MACD从正数转向负数,是卖的信号。当MACD以大角度变化,表示快的移动平均线和慢的移动平均线的差距非常迅速的拉开,代表了一个市场大趋势的转变。KDJ指标又叫随机指标,是一种相当新颖、实用的技术分析指标,它起先用于期货市场的分析,后被广泛用于股市的中短期趋势分析,是期货和股票市场上最常用的技术分析工具。随机指标KDJ一般是用于股票分析的统计体系,根据统计学原理,通过一个特定的周期(常为9日、9周等)内出现过的最高价、最低价及最后一个计算周期的收盘价及这三者之间的比例关系,来计算最后一个计算周期的未成熟随机值RSV,然后根据平滑移动平均线的方法来计算K值、D值与J值,并绘成曲线图来研判股票走势。

【通达信】请大神帮写一个在主图上显示MACD绿柱时,股价最低点画一根横线?

可以编写macd绿柱时股价最低点画一条横线的公式指标.效果如下图。

在通达信软件中,怎么将MACD的dif和dea两条线叠加到主图上?

无法叠加的,MACD的数值太小而主图价格数值太大,二者一旦放到二个图里就会造成严重的畸形,没法看了

求通达信无未来指标公式(要极品哦)

VA1:=1;
VA2:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100*VA1;
空:=SMA(VA2,3,1)*VA1,COLORBLUE;
VA3:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100*VA1;
短:= SMA(SMA(VA3,2,1)+3*VA1,2,1);
WINNER(MA(CLOSE,5))*100,COLORSTICK;
庄家:=WINNER(MA(CLOSE,5))*100,;
VAR1:=(HHV(HIGH,9)-LLV(LOW,9));
VAR2:=(HHV(HIGH,9)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,9));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,26);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,34);
B:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,16),COLORCYAN;
浮:=EMA(B,4),COLORGREEN,LINETHICK2;
D:=LLVBARS(MA(C,5),30);
压力线:IF(35+EMA(浮,80)<100,35+EMA(浮,80),100),COLORRED,CIRCLEDOT LINETHICK1;
庄家生命:WINNER(MA(CLOSE,5))*100,COLORCC33CC;
短线:SMA(SMA(VA3,2,1)+3*VA1,2,1),COLORYELLOW;
浮筹:EMA(B,4),COLORGREEN,LINETHICK2;
空方:SMA(VA2,3,1)*VA1,COLORBLUE;
个人觉得是个好指标,看你会不会用了~~~~~~~~

帮我写一个通达信主图的波浪公式,要求无未来函数。

具体要求呢???